Поиск по определенной дате сумы в Excel

Поиск по определенной дате сумы в Excel

 

=ВПР(Ищем по дате;Дата:Выручка;Результат)

Связанные формулы

ВПР еслиошибка

Чтобы получить значение на определенную дату из таблицы, вы можете использовать функцию ВПР.

В показанном примере, формула F6 это:

=ВПР(E6;$B$5:$C$10;2;0)

Как эта формула работает

Это стандартная формула ВПР.

Искомое значение происходит из ячейки E6, которое должно быть действительно Датой. Массив в Таблице-диапазон $B$5:$C$10, а индекс столбц-2, так как суммы во втором столбце таблицы. Наконец, нулевой последний аргумен обозначает полное совпадение .

Функция ВПР находит значение даты , и возвращает значение в той же строке во втором столбце: 1390,00.

Примечание: искомое значение и дата в таблице значения должны быть действительными датами в Excel.

 

Файл ВПР по ДАТЕ xls

 

 

Комментарии запрещены.

Навигация по записям